WordPress 2.7

I tried to upgrade to the latest version of WordPress this morning and regretted it, since it screwed things up rather badly. Possibly it was the automatic upgrade plugin I was using. If you tried to view the site earlier today and couldn’t, that’s why. I’ll try again using the normal procedure when I get the time and see if I can get it to work.

Update: I have now tried the normal upgrade procedure and have run into the same problem, which is that when I try to load and page which is part of WordPress (other scripts elsewhere are fine) I’m offered the page as a download, as if the web server was no longer configured to process PHP scripts. I’ll see if I can find a solution to the problem (no luck so far) but if I can’t I shall either have to change hosting company or blogging software.

Leave a Reply